Resolved -
We've fully resolved the issue and Pinterest Boards, Home, Pins, Profile should no longer be experiencing an outage. Thanks for your patience.
Dec 30, 15:51 PST
Update -
Pinterest Boards, Home, Pins, Profile is experiencing a partial outage. Our engineering team is working to identify the cause and implement a solution as quickly as possible. We'll share another update shortly.
Dec 30, 14:10 PST
Investigating -
Pinterest Boards, Home, Pins, Profile is experiencing an outage. Our engineering team is working to identify the cause and implement a solution as quickly as possible. We'll share another update shortly.
Dec 30, 11:48 PST