Resolved -
We've fully resolved the issue and Pinterest Pin builder should be working as expected. Thanks for your patience.
Dec 20, 02:24 PST
Investigating -
Pinterest Pin builder is experiencing an outage. Our engineering team is working to identify the cause and implement a solution as quickly as possible. We'll share another update shortly.
Dec 19, 20:15 PST