All Systems Operational
Sign up and login ? Operational
Sign up ? Operational
Business sign up ? Operational
Login ? Operational
Business login ? Operational
Profile ? Operational
Profile ? Operational
Business profile ? Operational
Home ? Operational
Home feed ? Operational
Business hub ? Operational
Today Tab ? Operational
Search ? Operational
Push notifications ? Operational
Pins ? Operational
Pin builder ? Operational
Pin save ? Operational
Pin closeup ? Operational
Related Pins ? Operational
Boards ? Operational
Board create ? Operational
Board sections ? Operational
Ads Manager ? Operational
Ads Manager — Creation ? Operational
Ads Manager — Reporting ? Operational
Ads Manager — Bulk Editor ? Operational
Ads Manager — General ? Operational
Ads Manager — Billing ? Operational
Ads Manager — Delivery ? Operational
Catalogs ? Operational
The Pinterest API ? Operational
Conversions Endpoints ? Operational
Campaign Management Endpoints ? Operational
Audience Targeting Endpoints ? Operational
Analytics Endpoints ? Operational
Shopping Endpoints ? Operational
Content and Core Endpoints ? Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Past Incidents
Sep 7, 2024

No incidents reported today.

Sep 6, 2024

No incidents reported.

Sep 5, 2024

No incidents reported.

Sep 4, 2024

No incidents reported.

Sep 3, 2024
Resolved - This incident has been resolved.
Sep 3, 15:39 PDT
Monitoring - A fix has been implemented and we are monitoring the results.
Sep 3, 15:29 PDT
Identified - Pinterest Ads Manager Edit flow is experiencing an outage. Our engineering team is working to identify the root cause and implement a solution as quickly as possible. We’ll share another update shortly.
Sep 3, 13:50 PDT
Sep 2, 2024

No incidents reported.

Sep 1, 2024

No incidents reported.

Aug 31, 2024

No incidents reported.

Aug 30, 2024

No incidents reported.

Aug 29, 2024

No incidents reported.

Aug 28, 2024

No incidents reported.

Aug 27, 2024

No incidents reported.

Aug 26, 2024
Resolved - We've fully resolved the issue and Pinterest Search should no longer be experiencing a partial outage. Thanks for your patience.
Aug 26, 15:19 PDT
Investigating - Pinterest Search is experiencing a partial outage. Our engineering team is working to identify the cause and implement a solution as quickly as possible. We'll share another update shortly.
Aug 26, 14:38 PDT
Aug 25, 2024

No incidents reported.

Aug 24, 2024

No incidents reported.